Incident

Major outage in Asia from Azure

Resolved | Feb 08, 2023 | 04:40 GMT+08:00

Novade services are down in some parts of Asia due to a major outage of Microsoft Azure's servers.
We are actively looking into the issue and will update you as soon as we have more information.

Update from Azure:
Issue Datacenter Cooling Event - Southeast Asia
Issue Summary: Starting around 20:19 UTC on 7 February 2023, a utility power surge in the Southeast Asia region tripped all of the chiller units for one datacenter offline. While working to restore the chiller units, temperatures in the datacenter increased so we have proactively powered down four storage scale units to avoid potential damage to the hardware.
https://status.azure.com/en-us/status

While Azure's outage is still ongoing, we managed to resume services with new servers on Wednesday 8/02 at 4pm SG time

Affected components

  • Asia Southeast Servers

Status Page powered by Admin Labs